Как устранить проблему прекращения процесса установки Acrobat в ОС Windows

Проблема

При установке или удалении продукта Adobe Acrobat появляется сообщение об ошибке Windows, указывающее на то, что установка была приостановлена, не завершена или прервана. Установка Acrobat не удается, и программе установки не удается откатить незавершенный процесс установки.

Возможны следующие сообщения об ошибках:

  • "Ошибка 1704. Установка Adobe Acrobat или Adobe Reader в данный момент прекращена».
  • «Внутренняя ошибка 2711. Указанное название функции PatchExtras не найдено в таблице функций».
  • "Ошибка 1500. Уже запущен другой процесс установки. Завершите предыдущую установку, прежде чем продолжать эту установку».

Причина

Отключение электропитания, преждевременное завершение работы системы или системная неполадка может привести к повреждению службы Windows Installer. При отмене установки выполняется откат установки, что не должно приводить к прекращению процесса установки.

Решение

Чтобы устранить ошибку, выполните один из следующих шагов:

Решение 1. Остановите все выполняемые процессы установки

Примечание.

Данная процедура предусматривает редактирование реестра Windows. Adobe не оказывает технической поддержки при редактировании реестра, содержащего важные сведения о системе и приложениях. Создайте резервную копию реестра, прежде чем редактировать его. Для получения подробной информации о реестре см. Документацию Windows или обратитесь в компанию Microsoft.

  1. Выберите Пуск > Выполнить

  2. Введите  regedit и нажмите кнопку OK.

  3. Перейдите к следующему разделу: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\ и проверьте, имеется ли в нем раздел Inprogress .

  4. Удалите этот раздел и затем перезапустите программу установки.

Решение 2. Отмените регистрацию, а затем зарегистрируйте службу Windows Installer заново.

  1. Выберите ПускВыполнить

  2. Введите   msiexec /regserver и нажмите кнопку ОК.

  3. Выберите ПускВыполнить

  4. Введите  msiexec  / regserver  и нажмите кнопку OK.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?