Resolve issue: Agreement status not getting updated

Issue

The agreement status is not getting updated even when the agreement is completed and signed. For instance, the status of your signed agreements is showing as 'Draft'. 

Cause

Status update delay or failure may occur if the Automatic Status Update User (ASUU) in not configured correctly. ASUU can be misconfigured when the Salesforce admin password expires and the ASUU is not updated with the new password. 

When Acrobat Sign tries to update the status of an agreement record and fails, the API/integration key user (v15 and earlier) or authenticating user (v16 or later) are notified by e-mail.

Solution

  1. Open the Acrobat Sign for Salesforce lightnging page and select Adobe Acrobat Sign Admin tab.

  2. From under Account Settings, select Enable Automatic Status Updates.

    Enable automatic status updates in Acrobat Sign for Salesforce

  3. On the page that appears next, select Enable

    Enable automatic status updates in Acrobat Sign for Salesforce

  4. On the Allow Access? dialog, review the details and select Allow.

    It enables the automatic status updates for your organization.

    Enable automatic status updates in Acrobat Sign for Salesforce

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