Решение проблемы: статус соглашения не обновляется

Проблема

Статус соглашения не обновляется, даже если работа над соглашением завершена и оно подписано. Например, для подписанных соглашений отображается статус «Черновик». 

Причина

Задержка обновления статуса или сбой могут возникать, если автоматическое обновление статуса настроено некорректно. Автоматическое обновление статуса может быть неверно настроено, если срок действия пароля администратора Salesforce истек, а новый не был добавлен. 

Когда приложение Acrobat Sign пытается обновить статус записи о соглашении, и такая попытка завершается ошибкой, пользователь API/ключа интеграции (версия 15 и более ранние) или выполняющий аутентификацию пользователь (версия 16 или более поздние) получит уведомление по электронной почте.

Решение

  1. На странице Acrobat Sign для Salesforce Lightning выберите вкладку Администратор Adobe Acrobat Sign.

  2. В разделе Настройки учетной записи выберите Включить автоматическое обновление статуса.

    Включите автоматическое обновление статуса в Acrobat Sign для Salesforce

  3. На странице, которая отобразится далее, выберите Включить

    Включите автоматическое обновление статуса в Acrobat Sign для Salesforce

  4. В диалоговом окне Предоставить доступ? просмотрите сведения и нажмите Разрешить.

    Будет включено автоматическое обновление статуса для вашей организации.

    Включите автоматическое обновление статуса в Acrobat Sign для Salesforce

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?