Мы будем рады узнать ваше мнение. Поделитесь своими мыслями с сообществом Adobe InDesign.
Проблема
При каждой попытке перезапуска InDesign аварийно завершает работу.
Причина
Документы могут быть повреждены при работе с ними в InDesign или содержать поврежденную информацию из-за ошибок чтения или записи жесткого диска или других дисков. Такое может произойти, если InDesign открывает файл, а затем аварийно завершает работу вследствие попытки чтения данных из поврежденного фрагмента файла или записи данных в такой фрагмент.
Функция восстановления документов InDesign пытается автоматически открыть документы InDesign, которые были открыты в момент, когда произошел сбой приложения. Если среди них есть поврежденный документ, во время перезапуска InDesign может аварийно завершать работу при попытке его открыть.
Решение. Удалите файл или файлы из папки восстановления документов.
Переместите эти файлы на рабочий стол и попытайтесь восстановить их с помощью инструкций из раздела «Устранение неполадок в поврежденных документах InDesign» (TechNote КБ403982).
Вы можете изменить папку восстановления документов в настройках пользователя. Путь по умолчанию указан ниже, однако для верности мы рекомендуем проверить, какой путь указан в меню Настройки > Обработка файлов > Данные для восстановления документа.
- В macOS: /[Жесткий диск]/Users/[Имя пользователя]/Library/Caches/Adobe InDesign/Version [#.0]/InDesign Recovery
- В Windows: C:\Documents and Settings\[Имя пользователя]\Local Settings\Application Data\Adobe\InDesign\Version [#.0]\ru_RU\Caches\InDesign Recovery
- В Windows Vista и Windows 7: C:\Users\[Имя пользователя]\AppData\Local\Adobe\InDesign\Version [#.0]\ru_RU\Caches\InDesign Recovery
Обращайтесь к нам