ビデオデモで Adobe Captivate がクラッシュする

問題

ビデオデモを作成しようとすると、Adobe Captivate は予期しない動作をします。 

原因

システムにインストールされている Web カメラドライバーが原因だと考えられます。 ドライバーの設定がビデオデモのワークフローと競合し、最終的に Adobe Captivate がクラッシュします。

解決策

  1. まず Web カメラとディスプレイのドライバーを更新し、コンピューターを再起動して、問題が解決されるかどうかを確認します。

  2. 問題が解決されない場合は、次の手順を実行してください。

    1. WinDbg をインストールします。WinDbg を起動して、Adobe Captivate プロセスを WinDbg に関連付けます。

      メモ

      Windows 10 SDK がダウンロードされたら、ダウンロードされたファイルをクリックしてインストールします。 インストール中に、SDK インストールウィザードで「Windows 用デバッグツール」を選択し、他のコンポーネントをすべて選択解除してから、インストールを続行します。

    2. ビデオデモをクリックします。 これで、ビデオデモがクラッシュしなくなります。 ビデオデモダイアログで Web カメラの名前を確認します。

    3. コントロールパネルに移動して、Web カメラを削除します。

    4. ビデオデモを再実行します。 Adobe Captivate が再びクラッシュした場合は、Adobe Captivate サポートにお問い合わせください。

メモ

仮想マシンまたは Citrix 環境に Adobe Captivate をインストールしている場合は、その仮想マシンで Web カメラへのアクセスを提供しているかどうかを確認します。

Web カメラのプライバシー設定で、Adobe Captivate がホワイトリストに登録されていることを確認します。Adobe Captivate が引き続きクラッシュする場合は、上記の手順に従ってください。

Adobe, Inc.

ヘルプをすばやく簡単に入手

新規ユーザーの場合