On Windows, navigate to C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC\.
Error details
Creative Cloud desktop app shows Adobe XD as Not Compatible on a Windows machine that meets all the system requirements.
Root Cause
If a Creative Cloud executable file is made to run on compatibility mode with an unsupported Windows version (such as Windows 7 or Windows 8), this issue occurs.
After the UI is loaded, XD shows a pop-up menu if the compatibility mode is enabled for any of the following executables:
- C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Setup.exe
- C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Set-up.exe
- C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ElevationManager\Adobe Installer.exe
- C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ElevationManager\AdobeUpdateService.exe
- C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ADS\Adobe Desktop Service.exe
- C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe
- C:\Program Files\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe
Workaround
Before you troubleshoot the error, ensure that your machine meets the XD system requirements.
If the machine meets the requirements, try the following steps:
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Right-click Creative Cloud.exe and choose Properties.
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In the Creative Cloud.exe Properties dialog, click the Compatibility tab. Deselect the Run this program in compatibility mode for option and click Apply.
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Repeat the steps 2-3 for all the executables mentioned below:
C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Setup.exe
C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Set-up.exe
C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ElevationManager\Adobe Installer.exe
C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ElevationManager\AdobeUpdateService.exe
C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ADS\Adobe Desktop Service.exe
C:\Program Files\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe
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Restart computer and launch the Creative Cloud desktop app.